Se connecter

PlayStation Vita

Sujet : PS Vita (1000) ne démarre pas - voyant éteint
1
BruxBrux
01 décembre 2018 à 08:31:17

Bonjour,

J'ai un pb avec ma PS Vita depuis un peu plus d'un mois.
Elle ne démarre plus, le voyant reste éteint, idem quand je la charge, pas de voyant.
J'ai acheté un nouveau chargeur que j'ai reçu cette semaine, pas mieux.
J'ai essayé de la laisser chargé quelques heures, j'ai essayé d'appuyer sur le bouton power pendant 30 secondes, ainsi que power+triangle, sans succès.
Avant qu'elle ne démarre pas, j'y avais joué sans problème, je ne l'ai pas fait tombé.

J'ai cherché sur le net, en général les ps vita qui ne démarrent pas et pour lesquelles il y a des solutions, ont toujours le voyant qui s'allume ou qui clignote.

Si quelqu'un a une idée avant que je la démonte.

DoctoratS
01 décembre 2018 à 10:48:05

Bonjour,

Avez vous essayé de redémarrer la console en ayant retiré la carte mémoire et la cartouche de jeu en laissant appuyé pendant quelques secondes environ 15 bonnes secondes, bouton R+ bouton ps home+ bouton On (tout les boutons en même temps), car en générale pour un hard reset je fais comme ça et pas de soucis.. si ça ne mène à rien je pense que votre batterie est bonne à changer.

BruxBrux
01 décembre 2018 à 11:56:48

Merci pour ta réponse, j'ai essayé sans résultat.
Du coup je me suis lancé dans le démontage, en pensant voir un éventuel composant HS.
Mais RAS, j'ai tenté de branché la console sans la batterie (batterie mesurée à 4V, ce qui me semble correct), et là j'ai eu la voyant orange, mais impossible de démarrer. Quelqu'un sait si la console doit démarré sans batterie ?
J'ai rebranché la batterie et tente une recharge, le voyant est orange.

raje84
01 décembre 2018 à 13:41:03

De ce que j'ai pu voir, la console ne démarre pas quand branchée au secteur si la batterie est vide.
Lorsque ma batterie est a plat, je dois attendre au moins 20 minutes pour pouvoir lancer la vita sinon, quand j'appuie ca clignote pour me dire que la charge n'est pas assez importante

Dommage que ce ne soit pas comme la psp avec laquelle on pouvait jouer directement au secteur :(

DoctoratS
01 décembre 2018 à 13:49:16

Le 01 décembre 2018 à 13:41:03 raje84 a écrit :
De ce que j'ai pu voir, la console ne démarre pas quand branchée au secteur si la batterie est vide.
Lorsque ma batterie est a plat, je dois attendre au moins 20 minutes pour pouvoir lancer la vita sinon, quand j'appuie ca clignote pour me dire que la charge n'est pas assez importante

Dommage que ce ne soit pas comme la psp avec laquelle on pouvait jouer directement au secteur :(

--> oui c'est bien connu le fait que le l'on doit attendre environ 15 minutes de charge lorsque la batterie est à plat mais là il dit aussi qu'il l' laissé charger pendant plusieurs heures et sans résultat, mais là ou c'est bizarre c'est que lorsque la vita charge que ce soit sur 1000 ou 2000 les voyants (ps home couleur orange pour la 1000 et voyant rouge à coté des touches volumes sur la slim), sont allumés même si la batterie est entièrement vide.. par conséquent je pense plus à un problème du coté de la batterie.. pour les vita je conseil d'en acheter en avance car on ne sait jamais si nous pourrons en trouver dans les années à venir à des prix raisonnables.

Oui bien dommage que l'on ne peut puisse plus faire comme certains produits où nous pouvions brancher que sur secteur pour jouer, mais le monde change c'est ainsi.

DonLapatt
01 décembre 2018 à 15:37:01

le truc,c'est que quand tu appuies brièvement sur le bouton power, l'écran s'éteint
mais la mémoire interne de la console est quand même rafraichie, et ça bouffe
la batterie
pour bien éteindre,il faut appuyer longuement puis taper sur le bouton rouge qui apparait à l'écran.
et si tu la rebranches dès que ça clignote orange, ou dés qu'il y a le message batterie baifle,tu peux continuer à jouer même branché.

BruxBrux
01 décembre 2018 à 21:18:34

Bon, ça ne marche toujours pas. Après recherche, j'avais vu qu'une Vita ne demarre pas sans batterie.
Actuellement quand je la branche, le voyant est orange mais ne clignote pas, ca devrait être le cas si elle etait en charge avec batterie faible.
J'essaierai d'aller un peu plus loin dans le démontage. J'ai vu sur reddit un gars qui avait une nappe qui se debranchait.
Sinon, je ne sais pas si ca vaut le coup d'acheter une batterie sans etre sûr a 100% que c'est la cause. J'ai deja acheté un chargeur.

Mathieu50400
20 décembre 2018 à 10:27:16

Salut je dis peu être une bêtise as tu essayer de changer la batterie de la vita ?

BruxBrux
01 janvier 2019 à 18:33:33

Bon, j'ai bien essayé de la redémonter complètement. J'ai fait quelques bétises :
- une des vis de la carte wifi était foirée, j'ai du forcé pour enlever la partie en métal qui retient un le pcb des boutons gauches.
- en remettant une des nappes, le partie mécanique qui la maintient fermée a sauté. J'ai fait hyper attention en démontant car je savais que c'était hyper fragile.

Résultat, elle me refait les symptômes du début à savoir, aucune led allumée.

Concernant la batterie, je tenais bien 2h dessus 15 jours avant, la tension est ok, donc je ne pense pas.

Si je suis motivé un je referai un essai.

1
Sujet : PS Vita (1000) ne démarre pas - voyant éteint
   Retour haut de page
Consulter la version wweb de cette page