Se connecter

Jeux PC

Oculus Rift

Sujet : Probleme Htc vive
1
maraj2
30 décembre 2016 à 19:29:03

Je viens de recevoir mon htc vive, je suis le setup d'installation a la lettre et au moment de switcher a SteamVr ca m'écrit erreur 306, un des composants principaux de steamvr ne fonctionnent pas. Je vais dans les parametres et je voit que c'est la caméra qui marche pas.

Ce que j'ai tester: désintaller et réinstaller totalement steam
changer de port usb plusieurs fois
mis mes drivers a jour
quitter skype

la je suis perdu. Et c'est quoi le fil chelou qui pend du casque sans etre attaché nul part? :(

maraj2
30 décembre 2016 à 19:29:47

Et j'ai cherché l'erreur 306 sur google j'ai rien trouver de concluant.

VILO01
30 décembre 2016 à 19:38:05

C'estle fil jack ou tu branches les intra auriculaires.

maraj2
30 décembre 2016 à 19:42:16

Ah je voit c'est pour les écouteurs. C'a fait pas parti de mon probleme alors. Sinon je viens de vérifier et je suis bien sur des usb 2.0.

VILO01
30 décembre 2016 à 20:16:33

Ports usb surchargés:
https://steamcommunity.com/app/358720/discussions/0/343785380903479825/

maraj2
30 décembre 2016 à 20:24:43

Ouep ca l'air de marché maintenant merci :)

xocin
30 décembre 2016 à 20:25:44

Ports USB surchargés... Tu débranches quelques USB inutiles, et/ou tu baisse la camera frontale à 30 hz via les paramètres de steam VR. J'en parle dans une de mes vidéos, je t'ai mis l'endroit exact via ce lien : https://youtu.be/g0LeBCGABZg?t=13m43s

Edit : je viens trop tard :o))

maraj2
30 décembre 2016 à 20:32:36

Merci quand meme Xocin! La j'ai le probleme que steamVR se lance nickel + casque fonctionne mais je reste dans une salle blanche sans rien voir d'autre.. je recherche sur le web la.. je crois que j'aurai eu tout les probleme possible :sarcastic:

xocin
30 décembre 2016 à 20:39:24

Le 30 décembre 2016 à 20:32:36 maraj2 a écrit :
Merci quand meme Xocin! La j'ai le probleme que steamVR se lance nickel + casque fonctionne mais je reste dans une salle blanche sans rien voir d'autre.. je recherche sur le web la.. je crois que j'aurai eu tout les probleme possible :sarcastic:

Appuis sur la touche qui est proche de la led verte sur ta manette (et en dessous du pavé tactile), normalement ça ouvrira steam VR dans ton casque.

maraj2
30 décembre 2016 à 20:44:46

Je voit le menu mais je reste toujours dans cette piece blanche a lignes noirs au sol meme lorsque je lance un jeu, je le voit seulement sur mon moniteur. :(

xocin
30 décembre 2016 à 21:44:14

Le 30 décembre 2016 à 20:44:46 maraj2 a écrit :
Je voit le menu mais je reste toujours dans cette piece blanche a lignes noirs au sol meme lorsque je lance un jeu, je le voit seulement sur mon moniteur. :(

Tu lances bien un jeu VR ? :o)) Quand tu lances "The Lab" ça te le fait par exemple ?

maraj2
30 décembre 2016 à 21:46:27

Oui je le fait sur steam VR, je lance google earth VR, call of ther starseed.. Ca me dit seulement (ne répond pas) en rouge et ca se lance quand meme sur mon moniteur.. et dans le casque je suis toujour coincé dans cette salle vide.

maraj2
30 décembre 2016 à 21:47:32

Dans mon casque je peux aller sur le web.. donc il est bien connecté mais impossible de lancer quoi que ce soit sur steam. :pf:

xocin
30 décembre 2016 à 21:51:16

Okey, et tu as réussis à configurer ton espace roomscale ? T'as eu le tuto au début pour comprendre comment prendre en main les manettes du Vive ? Si non, peut être que ton problème est le même qu'ici :

Bonjour, un ami a eu le même problème et nous avons mis un moment à trouver la solution.

Tu doit avoir un caractère accentué dans ton nom de User du compte. (C:\Users\"MonUser") et lors de l'installation de vive, il n'a pas pu installer le répertoire openvr au bon endroit.

2 solution:
- Créer un compte User sans caractère spéciaux et installer vive
OU
- Copier à la main le répertoire openvr c:\user\UtilisateurInconnu\appdata\local\openvr dans le répertoire c:\user\MonVraiUtilisateur\appdata\local\openvr

Après cela la configuration de ta pièce te prendra 2 minutes.
J'espère t'avoir aidé.

http://www.jeuxvideo.com/forums/42-1000046-49415080-2-0-1-0-vive-impossible-de-parametrer-la-piece.htm

xocin
30 décembre 2016 à 21:58:11

Si c'est pas ça, tente de redémarrer ton PC tout simplement, ça m'est déjà arrivé de me retrouver dans une salle blanche sans pouvoir rien lancer à partir du casque, mais quand ça m'était arrivé, je n'avais pas tenté de lancer un jeu en "manuel" via mon écran PC et steam. J'ai simplement redémarré mon PC et c'était bon.

N'oublie pas aussi de mettre à jours tes manettes, ton casques et tes "cameras" lighthouses. Active le bluthooth dans les options steam VR et coche la croix "mettre en veille quand steam VR n'est pas activé" (tout est expliqué dans ma vidéo).

maraj2
30 décembre 2016 à 22:13:10

Merci de ton aide je vais essayer tout ca. Je reviendrai donner des nouvelles, la je fait une pause c'est ragant de galérer autant.

xocin
30 décembre 2016 à 22:33:16

Okey ça marche, bon courage. (n'oublie pas d'installer steam VR... Je préfère préciser, même si je pense bien que tu l'as déjà installé).

maraj2
31 décembre 2016 à 15:18:29

Bon j'ai toujours ce problem. Résumer de ce que j'ai fait depuis hier:
J'ai pris les grand moyen et j'ai formater mon pc. J'ai changer mon nom de compte pour un nom simple sans accents ni rien de spécial.
-Redémarrer mon pc au moins 10 fois.
-J'ai bien SteamVR d'installer, j'ai réussi a configurer ma piece, je suis meme dans le tuto avec le robot qui t'explique les manettes et tout mais évidement je le voit seulement a l'écran, dans mon casque je suis encore dans cette piece vide.
-Mes 2 led sur les bases sont bien vertes.
-Tout est reconnu selon steamvr, casque, manettes et bases.
-J'ai une confid VR ready (gtx 970, i7 et tout et tout...)

Nouveau bug: quelques fois steamvr ne veux pas se lancer
Autre bug: J'ai réussi a mettre a jour les manettes et casque mais rien a faire pour les bases, je fait comme on me dit, je branche usb en premier, je tien le bouton en arriere tout en le branchant mais rien.
Encore autre bug: Avant j'avait seulement le bouton menu de windows qui marchait, maintenant c'est le bouton volume + windows explorer. Je vais galéré a installer chrome maintenant, je vais devoir faire un transfert. Mais je ne sais pas si ca a un lien.

Bref ca en fait beaucoup, je commence a penser a contacter le support htc.

J'ai pris quelques photos.

maraj2
31 décembre 2016 à 15:27:25

http://www.noelshack.com/2016-52-1483194081-20161231-090234.jpg
Ici on voit le derriere de mon pc, le seul truc que je voit c'est mon hdmi et les branchement arriere. J'ai vu que le moniteur et hdmi du casque devait etre brancher a la carte graphique arriere.

Sur la photo on voit mon VGA de moniteur. A gauche y'a une prise HDMI mais elle ne fonctionne pas. Elle fonctionne si je met le hdmi du casque la mais seulement apres qu'il soit en marche et ca m'affiche seulement mon image fond ecran de windows dans le casque..
On peux voir mon fil hdmi de casque en bas completement vers le milieu de l'ecran. Ca a l'air bien? Notez que je ne peux pas brancher mon moniteur dans le hdmi d'en haut, non focntionnel.

Devrait-je essayer de brancher mon moniteur dans une prise d'en bas proche du hdmi casque? Je ne sais meme pas c'est quoi ces prises, c'est comme des VGA mais plus large...

Bref merci d'avance. [[sticker:p/1lmc]]

maraj2
31 décembre 2016 à 15:40:43

Mais en meme temps je me dit : si mon casque affiche le menu steam vr + des videos sur le web, pourquoi ce serait un probleme hardware? C'est pourtant ce que j'ai vu sur d'autre site...

1
Sujet : Probleme Htc vive
   Retour haut de page
Consulter la version wweb de cette page