Se connecter

Informatique

Hardware

Sujet : Displayport non reconnue
1
Le_Roi_2007
18 mars 2015 à 15:31:15

Bonjours a tous,

Depuis 3 jours l'entré displayport sur ma GTX 680 ne marche plus d'un coup, j'ai comme écran un Samsung s23a750d , tout mes pilote son a jours, j'ai déjà regardé sur internet et tout, sauf que leur sujet date de 2012 et sa résolu pas mon problème.
Donc si quelqu’un c'est comment faire ou a déjà eu un problème similaire , Merci du coup main :)

Le_Roi_2007
18 mars 2015 à 23:19:17

up Svp

Bistoubishi
18 mars 2015 à 23:20:05

La source de ton écran est bien en DP ou en automatique ?

Le_Roi_2007
18 mars 2015 à 23:21:50

Sur l'ecran c'est moi qui dois choisir la source autrement il prend celle qui marche

Bistoubishi
18 mars 2015 à 23:22:54

Ok, donc il est règlé pour trouver du DP ?

T'a essayé avec un autre écran ? Les 3 ports DP et les autres port de ta CG ?

Le_Roi_2007
18 mars 2015 à 23:24:36

oui , j'ai pas test d'autre ecran car j'en n'ai q'un , j'ai que un port en displayport , apres la je marche en HDMI , et j'ai deux port DVI

Le_Roi_2007
18 mars 2015 à 23:50:15

Le Problème es résolu :) , Merci a toi Bistoubishi , tu m'a bien avancé sur la piste de l’écran ^^ je pensais que sa venais de la CG ^^

il faut débranché tout l'ecran puis branché en 1er le DP avent de branché l'alimentation et c'est revenue :)

Bistoubishi
18 mars 2015 à 23:54:19

Un peu bizarre ton écran mais content que ca remarche :ok:

mecanosaurus
24 mars 2016 à 14:45:27

MERCI
j'ai fais ça ça a marché:
- débrancher écran electriquement
- changer de port DP display port sur la CG
- rebrancher l'écran
- kiffer une esquive de SAV RELOU

displayport non reconnu marche pas remarche

jkgsc
07 septembre 2016 à 19:47:35

Le 24 mars 2016 à 14:45:27 mecanosaurus a écrit :
MERCI
j'ai fais ça ça a marché:
- débrancher écran electriquement
- changer de port DP display port sur la CG
- rebrancher l'écran
- kiffer une esquive de SAV RELOU

displayport non reconnu marche pas remarche

Damn it !!!
Plus d'affichage displayPort après un bug de résolution chelou
Je me voyais déjà galérer avec le SAV
Ça a fonctionné chez moi, j'ai comme écran un ASUS VG248QE

molutor
10 février 2019 à 17:26:47

Merci beaucoup !

Mais il y aurait moyen d'avoir une explication sur le pourquoi du comment ?

6ThSensee
10 février 2019 à 17:40:01

J'ai le même soucis avec un VG248QE et une 2080 EVGA j'aimerais bien qu'on me dise avec plus d'infos comment faire ^^

un grand merci

CrustiCroc_38
27 avril 2019 à 22:54:35

Ne fonctionne pas pour moi :/

Pseudo supprimé
05 mai 2019 à 15:01:02

Pour la cause:
Il y a un soucis sur certain câble display port une histoire de pin 20 connecté et non compatible avec les écran qui n'en on pas besoin (VGE248QE pour moi). Les pilotes graphiques désactives normalement l'alimentation de ce pin mais il peut arriver suite à un bug ou à une reprise de veille foireuse que ce pin se réactive et l'écran semble se mettre en "sécurité". Changer le câble par un autre avec 19 pin (pin 20 déconnecté) et vous ne devriez plus avoir de problème.

Aprioris, débrancher l'écran de la prise et du pc sur un bon laps de temps devrait arranger le problème. En tout cas sur un VG248QE , ce problème ne grille pas la connectique.

Polyglos
29 mai 2019 à 10:12:12

Bonjour, j'ai le même souci avec une gtx780 et un iiyama 24pouces, monté en DP.
Il ya eu un reboot foireux sur un hd externe sur lequel traînait un ancien os et j'ai été obligé de stopper grossier au bouton marche arrêt.
Faut il faire la manip pc sous tension ou hors tension ?

Polyglos
29 mai 2019 à 21:11:13

.;pour faire suite, j'ai fait la manip. Sans succès.
J'aimerais bien comprendre.
:doute:

croowns
09 juin 2019 à 17:48:24

Le 24 mars 2016 à 14:45:27 mecanosaurus a écrit :
MERCI
j'ai fais ça ça a marché:
- débrancher écran electriquement
- changer de port DP display port sur la CG
- rebrancher l'écran
- kiffer une esquive de SAV RELOU

displayport non reconnu marche pas remarche

J'avais le même problème que toi et en suivant tes instructions, ça a fonctionner !

Merci beaucoup.

Oxota21
11 juillet 2019 à 13:15:56

Le 05 mai 2019 à 15:01:02 phallus-en-or a écrit :
Pour la cause:
Il y a un soucis sur certain câble display port une histoire de pin 20 connecté et non compatible avec les écran qui n'en on pas besoin (VGE248QE pour moi). Les pilotes graphiques désactives normalement l'alimentation de ce pin mais il peut arriver suite à un bug ou à une reprise de veille foireuse que ce pin se réactive et l'écran semble se mettre en "sécurité". Changer le câble par un autre avec 19 pin (pin 20 déconnecté) et vous ne devriez plus avoir de problème.

Aprioris, débrancher l'écran de la prise et du pc sur un bon laps de temps devrait arranger le problème. En tout cas sur un VG248QE , ce problème ne grille pas la connectique.

J'ai le meme probleme j'ai l'ecran VG248QE et une CG RTX2060 et l'ecran ne reconnais pas le DP, donc ton astuce serai de debrancher l'alim de l'ecran puis de brancher le DP ? je n'ai pas tout compris dans ce que tu a dit avec le pin 20 etc...
Merci.

Oxota21
11 juillet 2019 à 13:27:21

Le 11 juillet 2019 à 13:15:56 Oxota21 a écrit :

Le 05 mai 2019 à 15:01:02 phallus-en-or a écrit :
Pour la cause:
Il y a un soucis sur certain câble display port une histoire de pin 20 connecté et non compatible avec les écran qui n'en on pas besoin (VGE248QE pour moi). Les pilotes graphiques désactives normalement l'alimentation de ce pin mais il peut arriver suite à un bug ou à une reprise de veille foireuse que ce pin se réactive et l'écran semble se mettre en "sécurité". Changer le câble par un autre avec 19 pin (pin 20 déconnecté) et vous ne devriez plus avoir de problème.

Aprioris, débrancher l'écran de la prise et du pc sur un bon laps de temps devrait arranger le problème. En tout cas sur un VG248QE , ce problème ne grille pas la connectique.

J'ai le meme probleme j'ai l'ecran VG248QE et une CG RTX2060 et l'ecran ne reconnais pas le DP, donc ton astuce serai de debrancher l'alim de l'ecran puis de brancher le DP ? je n'ai pas tout compris dans ce que tu a dit avec le pin 20 etc...
Merci.
Probleme résolut, apres avoir brancher le cable DP j'ai debrancher l'ancien branchement DVI et l'ecran est passer sur port DP apres résolution aucun probleme a signaler pour l'instant.

rodika
19 juillet 2019 à 08:09:34

Bonjour,
Au Réveil ce matin j'ai eu le meme probleme sur mon ASUS VG248QE alors que je joue tout les jours avec.
J'ai effectuer la manoeuvre et tout refonctionne :
- débrancher écran electriquement
- changer de port DP display port sur la CG
- rebrancher l'écran
Merci beaucoup.

1
Sujet : Displayport non reconnue
   Retour haut de page
Consulter la version web de cette page